Scheduled for February 10, 2024 at 4:12 AM – 7:15 AM
Affects
SkyBlock Server
Under maintenance from 4:12 AM to 7:15 AM
Survival Server
Under maintenance from 4:12 AM to 7:15 AM
Completed
February 10, 2024 at 7:15 AMCompleted
February 10, 2024 at 7:15 AMMaintenance has completed successfully.
In progress
February 10, 2024 at 4:12 AMIn progress
February 10, 2024 at 4:12 AMWe're sorry to let you know that while updating our server recently, our money database got corrupted. To fix this, we've had to restore the server from a previous backup.
As we work to get everything back in order, the server will be offline. We'll let you know the date of the last backup as soon as we can.
Planned
February 10, 2024 at 4:12 AMPlanned
February 10, 2024 at 4:12 AMWe are planning for a scheduled maintenance during that time.