Lanka Survival Multiplayer - Backup Restore – Incident details

Survival Server under maintenance

Backup Restore

Resolved
Under maintenance
Started over 1 year agoLasted about 1 hour

Affected

Survival Server

Under maintenance from 3:35 AM to 4:52 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.