Client Side Version Update 1.16.4 - 1.18.2
Scheduled for April 15, 2022 at 6:05 AM – 6:08 AM
Affects
Survival Server
Under maintenance from 6:05 AM to 6:08 AM
Completed
April 15, 2022 at 6:08 AMCompleted
April 15, 2022 at 6:08 AMMaintenance has completed successfully.
In progress
April 15, 2022 at 6:07 AMIn progress
April 15, 2022 at 6:07 AMMaintenance is now in progress.
Planned
April 15, 2022 at 6:05 AMPlanned
April 15, 2022 at 6:05 AMWe are planning for a scheduled maintenance during that time.