Scheduled for January 31, 2022 at 5:30 PM – 10:05 PM
Affects
Survival Server
Under maintenance from 5:30 PM to 10:05 PM
Completed
January 31, 2022 at 10:05 PMCompleted
January 31, 2022 at 10:05 PMMaintenance has completed successfully.
In progress
January 31, 2022 at 5:30 PMIn progress
January 31, 2022 at 5:30 PMWe are planning for a scheduled maintenance during that time.